Hidizs AP200

Avatar de l’utilisateur
kyo9999
1 euros par message, Stax me voilà!
1 euros par message, Stax me voilà!
Messages : 9182
Inscription : 01 avr. 2014 23:29
Localisation : Marseille
Contact :

Message par kyo9999 »

Je sais, c'est pas normal!!!!! :levit:
Nomade:
DAP: Zishan Z4
Intra: :headphone: BQEYZ Spring1 - TFZ N°3 + Penon 2.5 - NICEHCK NX7 + Linum BaX - TIN T2+ TRN 16cores -TRN V90/TRN V80 + TRN 16cores - Nicehck DS3
Boutons : EMX500 - EMX500s - Edifier H180

Sédentaire:
Casque: Kennerton Thridi Erable - Hifiman Ananda - Focal Elear - Beyer 990pro DM ED - Grado SR80x
Ampli: LD A2 - Audio GD Master 9 & A2 - Rudistor RP33se - Violetric V200
Dac: Denafrips Pontus II - SMSL M400

Chinoiserie en approche ! :mrgreen:
"Le DR, c'est la vie!"
Avatar de l’utilisateur
Guibz
Le mono y'a que ca de vrai !
Le mono y'a que ca de vrai !
Messages : 39
Inscription : 23 nov. 2018 08:52

Message par Guibz »

Mieux vaut tard que jamais :) En espérant que les prochaines mise à jour soient plus rapide !
DAP : Hidizs AP200 / Shanling M0 / Fiio X5 III / Fiio M11 PRO
Casque : Senheiser Momentum 2
Intras : TIN T2 / KZ AS10 / Macaw GT600S / BQEYZ KC2 / Chord & Major 9'13 Classic
Avatar de l’utilisateur
Sylean
Tombeau-Blaster
Tombeau-Blaster
Messages : 4575
Inscription : 06 janv. 2016 19:31

Message par Sylean »

Je viens de le réécouter, ça sonne vraiment vraiment bien quand même, et la maj a apporté de la fluidité et une nouvelle version d'hiby.
Avatar de l’utilisateur
kyo9999
1 euros par message, Stax me voilà!
1 euros par message, Stax me voilà!
Messages : 9182
Inscription : 01 avr. 2014 23:29
Localisation : Marseille
Contact :

Message par kyo9999 »

Et oui! Signature chaude, marche parfaitement avec les King!
Nomade:
DAP: Zishan Z4
Intra: :headphone: BQEYZ Spring1 - TFZ N°3 + Penon 2.5 - NICEHCK NX7 + Linum BaX - TIN T2+ TRN 16cores -TRN V90/TRN V80 + TRN 16cores - Nicehck DS3
Boutons : EMX500 - EMX500s - Edifier H180

Sédentaire:
Casque: Kennerton Thridi Erable - Hifiman Ananda - Focal Elear - Beyer 990pro DM ED - Grado SR80x
Ampli: LD A2 - Audio GD Master 9 & A2 - Rudistor RP33se - Violetric V200
Dac: Denafrips Pontus II - SMSL M400

Chinoiserie en approche ! :mrgreen:
"Le DR, c'est la vie!"
vicpful
C'est qui ce Jack ?
C'est qui ce Jack ?
Messages : 11
Inscription : 29 juin 2019 13:28

Message par vicpful »

Bonsoir à tous,

Je viens de faire l'acquisition de l'AP 200. J'ai installé le dernier firmware 1.0, et connecté l'appareil à mon compte Google ( nouveau compte créé pour l'occasion).
Pas moyen d'installer la moindre application via le Playstore ou même en APK .

En APK = application non installée
Via le Play Store = erreur 507 impossible d'installer l'application.

Avez vous eu ce problème avec le AP 200 ? j'ai fait un reboot de l'appareil et supprimé le compte google de l'appareil.

Merci de votre aide.

Victor
Avatar de l’utilisateur
jprenaud78
== Modérateur ==
Messages : 4388
Inscription : 24 déc. 2016 10:33
Contact :

Message par jprenaud78 »

Installe le dernier firmware 1.0 de nouveau pour effectuer une installation au propre
DAP: Sony WM1A Midnight + Sony A15
DAC/AMP: Pionner U 05 S + Luxury Precision W2
IEM: Oriolus Forsteni + Oriolus mk2 (ISN S16) + Onkyo E900M + AK T8IE (Nobunagalabs Cochou) + JAWS Tuned
CASQUE: Meze 99 Noir Yaxi Pads (silver Meze) + Focal Elear Drop Pads (Beyerdynamic) + Hifiman He400i + Blue LOLA
vicpful
C'est qui ce Jack ?
C'est qui ce Jack ?
Messages : 11
Inscription : 29 juin 2019 13:28

Message par vicpful »

jprenaud78 a écrit :Installe le dernier firmware 1.0 de nouveau pour effectuer une installation au propre
Aucun changement !

J'ai juste réussi à installer spotify et tidal. La mise à jour de playstore en APK ne fonctionne pas, comme toute les autres APK, ainsi que des applications comme service google play, chrome, deezer ou encore you tube directement sur le playstore.
Le même message s'affiche à chaque fois (Impossible d’installer l'application, veuillez réessayer : code erreur :-507 )
vicpful
C'est qui ce Jack ?
C'est qui ce Jack ?
Messages : 11
Inscription : 29 juin 2019 13:28

Message par vicpful »

J'ai trouvé le problème !

J'ai réinstallé le firmware 0.28 bet ,et ainsi le play store et les apk fonctionnent parfaitement. J'ai du coup installé quelques applications puis réinstallé le firmware 1.0, et la gros bug !!!
Les applis installées sous 0.28 fonctionnent mais plus moyens d'installer d'autres appli.

Quelqu'un a t-il eu ce problème avec la dernière version du firmware ?

Merci de vos retour.
Avatar de l’utilisateur
jprenaud78
== Modérateur ==
Messages : 4388
Inscription : 24 déc. 2016 10:33
Contact :

Message par jprenaud78 »

Ça arrive malheureusement il faut parfois faire des allers retours pour avoir une version qui tient la route ... bizarre tout de même pour une version finale
DAP: Sony WM1A Midnight + Sony A15
DAC/AMP: Pionner U 05 S + Luxury Precision W2
IEM: Oriolus Forsteni + Oriolus mk2 (ISN S16) + Onkyo E900M + AK T8IE (Nobunagalabs Cochou) + JAWS Tuned
CASQUE: Meze 99 Noir Yaxi Pads (silver Meze) + Focal Elear Drop Pads (Beyerdynamic) + Hifiman He400i + Blue LOLA
vicjumae
Perdu dans les câbles
Perdu dans les câbles
Messages : 6
Inscription : 17 mai 2019 08:23

Message par vicjumae »

Bonjour,

Depuis l'installation du dernier firmware le 1.0 , c'est la misère. Y a -t-til une solution pour revenir en arrière et réinstaller le 0.28 ?

Merci de vos retours.
Avatar de l’utilisateur
kyo9999
1 euros par message, Stax me voilà!
1 euros par message, Stax me voilà!
Messages : 9182
Inscription : 01 avr. 2014 23:29
Localisation : Marseille
Contact :

Message par kyo9999 »

La misère ? pourquoi ?
Nomade:
DAP: Zishan Z4
Intra: :headphone: BQEYZ Spring1 - TFZ N°3 + Penon 2.5 - NICEHCK NX7 + Linum BaX - TIN T2+ TRN 16cores -TRN V90/TRN V80 + TRN 16cores - Nicehck DS3
Boutons : EMX500 - EMX500s - Edifier H180

Sédentaire:
Casque: Kennerton Thridi Erable - Hifiman Ananda - Focal Elear - Beyer 990pro DM ED - Grado SR80x
Ampli: LD A2 - Audio GD Master 9 & A2 - Rudistor RP33se - Violetric V200
Dac: Denafrips Pontus II - SMSL M400

Chinoiserie en approche ! :mrgreen:
"Le DR, c'est la vie!"
vicjumae
Perdu dans les câbles
Perdu dans les câbles
Messages : 6
Inscription : 17 mai 2019 08:23

Message par vicjumae »

Je ne peut plus mettre à jour ou installer d'applications.
Et je le trouve lent, notamment dans Hiby music, je ne sait pas si cette lenteur est du à la version 1.0 , mais quoi qu'il en soit , rien que pour installer une applications cette version 1.0 me rebute.
En 0.28 ça fonctionnait.

Victor
Répondre

Revenir à « Hidizs »